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Procare v10 – Data Conversion 
To ensure a successful conversion please read this document carefully. 
 
For more information: See Frequently Asked Questions at procaresupport.com/convert. 

Important! Convert Only Once 
The conversion process adds to any data that is already in v10. If you convert more than once (for the same location) 
you'll end up with duplicate copies of each family and child as well as duplicate records of their attendance, accounting 
information, etc. 

Conversion Overview 
1. Prepare Your 9.1 Data so it is ready for conversion (see below). 
2. Download and run the EXPORT utility from within Procare 9.1 to create a conversion file (see page 4). 
3. Run the built-in IMPORT utility to import data from the conversion file to Procare v10. (see page 5). 
4. Review the Data in v10 making changes or additions as needed (see page 9). 

Check Completed Tasks 
Hint: Use the checkbox  to keep track of completed tasks . 
 

Prepare 9.1 Data 

Before You Begin 
 

Do you have Payroll Data in 9.1?  
 Before converting you MUST READ the Payroll Conversion section on page 10. 

 
Make a Backup 

 It’s always a good idea to back up your 9.1 data before removing anything or making any significant changes. 
 
Check Your Version 

 You must have version 9.1.428 or higher.  
 

a) To check your version, click the Procare Logo (with the 3 penguins) at the main screen where you first sign 
in. A list of each module and version number will be displayed. 

 
b) If you need to update (the version listed is below 9.1.428) click the Operations menu (top left) at the main 

screen of Procare and select Online Procare Update. 

Remove Old Data 
 Anything you do not want to convert must be deleted from version 9.1 prior to conversion.  

 
Old Families & Employees 
If you have families, employees, etc. from past years (that are no longer needed) you’ll want to delete them prior 
to conversion. This is especially important if you have a “Mini” version of Procare as you are limited to 60 families. 
Families where parents paid separately (using both the Sponsor and Co-Sponsor ledger cards) will convert as two 
separate accounts. For example if you had 50 families in 9.1 and 5 of them had activity on the Co-Sponsor ledger 
they would convert as 55 families in v10. 
 
Tuition Express 
If you previously used Tuition Express but no longer intend to use it you’ll want to delete your Tuition Express 
Account number from 9.1 prior to conversion. Go to Functions > Process Tuition Express. Click the Setup button 
then remove the account number and click Exit. 
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Edit People Names 
 Parent names (sponsor / co-sponsor in 9.1) must be entered as follows in order to convert in a predictable manner. 

 
2 Parents / Same Last Name 
If two parents have the same last name and are entered together as the “sponsor” their first names must be 
separated by an ampersand “&”, the word “and”, a front slash “/” or backslash “\”. In v10 they will be treated as 
two people on the same family account. 
 

Valid Name Examples:  
Jane & John Smith, Jane and John Smith, Jane/John Smith, Jane\John Smith. 

 
2 Parents / Different Last Names 
If two parents have different last names they must be entered separately, one as the “sponsor” and the other as 
the “co-sponsor”. Assuming the co-sponsor did not pay separately (no entries on the co-sponsor ledger card) they 
will be treated in v10 as two people on the same family account. 
 
Divorced or Separated Parents 
Divorced parents should be entered separately, one as the “sponsor” and the other as the “co-sponsor”. 
Assuming they did pay separately (there are entries on the co-sponsor ledger card) then in v10 they will be 
treated as two separate family accounts. Each parent will be the Primary Payer on their own account. 

Edit Email Addresses 
 The Family Information screen in 9.1 allows for multiple email addresses separated by a comma or semi-colon. The 

first and second email addresses will convert as described below. Additional addresses (beyond two) will not convert. 
 

1 Email Address 
If there is only one email address it will be assigned to the first person listed as the “sponsor”. If Jane & John 
Smith are both listed as sponsor the email address will go to Jane. 
 
2 Email Addresses 
If there are two email addresses the 1st will go to the first listed sponsor and the 2nd to the second sponsor. If 
Jane & John Smith are both listed as sponsor the 1st address will go to Jane and the 2nd to John. If there is only 
one person listed as the sponsor (and there is no co-sponsor) the 1st address will go to that person and the 2nd 
address will be ignored. If there is one sponsor and one co-sponsor the 1st address will go to the sponsor and the 
2nd to the co-sponsor. 

 

Edit Phone Numbers 
 Phone numbers must be entered as follows in order to convert in a predictable manner. 

 
Home & Work Phone 
Phone numbers in the “Home Phone” and “Work Phone” fields will convert as long as each phone number is on a 
separate line. Tap enter to begin each line with a new phone number. 
 
Work Location 
The “Work Location” field does not convert. If you have phone numbers here you’ll need to move them to the 
“Home Phone” or “Work Phone” fields. 
 
Area Code, Separators 
An area code is not required. You may use parentheses, dashes, dots or spaces to separate the numbers, or use 
no separator at all. 

 
Valid Phone Number Examples (each on a separate line): 
(541) 123-4567 home 
890-3217 cell 
503.321.7654 ext # 123 work 
799 3313 pager 
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Child Enroll & Withdraw Dates 
 The enrollment status of children in v10 influences many things such as whether a family is billed and which children 

show up on reports, etc. Therefore, it is important to be sure each child enrolled in 9.1 has an appropriate enrollment date 
and any children who have left the center have a withdraw date. If a family is already set to "Deactive" you'll still want to 
confirm that children in the family also have withdraw dates.  
 

To quickly see which children are missing dates go to General Reports > Family Data > Letter K – Special 
Reports > Child's Key Date Summary. Be sure to select all Customer Status levels (Active, Deactive and 
Potential) to include on the report. You may also wish to set the Primary Sort to "Customer Status". 

Family Accounting 
The following things must be done. 
 

Charge & Credit Descriptions 
 All charge, credit and payment descriptions must have valid GL Numbers. Go to Functions > Program 

Configuration > Family Accounting Setup. Review each set of descriptions (Tuition Charges, Other Charges, etc.) 
making sure each item has a GL Number and General Ledger Description. 
 
Accounting Maintenance 

 Run Accounting Maintenance to clean up any possible irregularities on family ledger cards. Wait to do this 
until just before you are ready to export your 9.1 data. Go to Functions > General File Management > Accounting 
Maintenance > Make sure the "Purge Date" says 12/31/1980 > Click Start. 
 
Deposit Reports 

 The Current Deposit Report must be closed. Wait to do this until just before you are ready to export your 9.1 
data. Go to General Reports > Accounting > Letter – K “Deposit Report” > click Close. 
 
Transaction Summary 

 The Current Transaction Report must also be closed. Wait to do this until just before you are ready to export 
your 9.1 data. Go to General Reports > Accounting > Letter – L “Transaction Summary” > click Close. 

Tuition Express 
 

"Sync" Tuition Express Information 
 You must "sync" family Tuition Express information. Wait to do this until just before you are ready to export 

your 9.1 data. Go to Functions > Process Tuition Express > click Step 1. When this process is complete you'll see 
"Sync Successful", "End Sync Check", "Session Closed". Then click Exit. 

Employee Data 
 

Work Department 
 Each employee must have at least one actual Work Department that is not called “All Departments”. The first 

Work Department assigned to the employee will become their Primary Work Area in v10. Other departments are 
not converted. 
 
Employee Position 

 All Employee Positions must have valid GL Number assignments in Program Configuration. Go to Functions > 
Program Configuration > Employee Positions. Review each position (Teacher, Assistant Teacher, etc.) making 
sure each item has a GL Number and General Ledger Description. 



Export Data from 9.1 
1. Make sure you are connected to the internet.  
2. Go to the main screen of ProCare 9.1 (with the 3 penguins logo). You must be signed out of ProCare to download 

the utility. Click the Sign Out button if needed. 
3. Click the Help menu (top of screen) and select Download ProCare Support File. 

 

 
 

4. Enter the Password CV10 and click Start. 
 

 
 

5. When the Procare Data Export screen appears: 
a) Select a Destination Folder. This is where the export file will be created. You can save it to your desktop, a 

specific folder or a USB drive, etc. If v10 is installed on a different computer a USB drive would be a good 
choice so you can take the export file to the other computer. 

b) If you have more than one location select the location you wish to export. Hint: you’ll create a separate export 
file for each location. 

c) Click Start. 
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6. You’ll get a summary screen that says “Procare v9 Data export complete!”. Just click Exit. 

 
The export file will be in your “Destination Folder” and named for your location like: 
Little_Red_School_House_1_Medford_Oregon_Sch01.v10 

 

 

Export Failed?  
If the message “Procare v9 export failed!” appears, a list of items to be corrected will be shown above the 
message. Correct each item on the list then download and run the export utility again. Hint: To print the list click 
“Review This Report” - which opens the list in Notepad. Then choose Print from the File menu (upper left in 
Notepad). 

Import Data to v10 

Before You Begin 
 

Important! Make a Backup in v10 
 Before you import be sure to backup your v10 data. This is a precaution so you can easily undo the 

conversion (if needed) by restoring the backup. 
 
Note: If you are using the Procare Data Hosting service all backups are managed by Procare. If you need to 
revert back to a blank database just contact us and we’ll take care of it.  

 
1. From the Procare Home screen click Utilities > Database Backup / Restore. 
2. The Backup Database tab (at the top) should already be selected. Just click the Backup button. 
3. When the backup is complete you’ll be asked if you would like to copy the new backup to another location like 

a USB flash drive. This is generally a good idea. Answer "Yes" and browse to the location of your choice. 
4. Click Exit. 
 
Remove Practice Data 

 If you’ve entered practice data into v10 you’ll want to remove it prior to importing your conversion file. To do so 
you could restore a backup made before any practice data was entered or uninstall and reinstall v10. If you are 
using the Procare Data Hosting service see note above. 

 
Important! If you have multiple locations restoring or uninstalling replaces / removes data from all 
locations at once. 

 
Multiple Locations? 

 If you have multiple locations, set up the location names in v10 prior to importing. During the import process 
you’ll specify to which location the data belongs. Search for article KB0027 at ProcareSupport.com. 
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License Configuration 

 In v10 select which Procare modules will be used for each of your locations – even if you have just one. From 
the Procare Home screen go to Configuration > License. Search for article KB0023 at ProcareSupport.com. 
 
Tuition Express? 

 If you are converting Tuition Express you must set up Tuition Express in v10 prior to importing. Search for 
article KB0225 at ProcareSupport.com. 
 

 Tuition Express users are required to have a password protected screen saver set to lock the computer after 
15 minutes (or less) of inactivity. You may do this ahead of time or be prompted to do so during the import 
process. Search for article KB0234 at ProcareSupport.com. 
 

 Tuition Express users must download and acknowledge acceptance of the PA-DSS Implementation Guide. 
You may do this ahead of time or be prompted to do so during the import process. Go to the download page at 
http://www.tuitionexpress.com/implementation_guide.aspx. Enter your Tuition Express Account Number then 
download and accept the guide. 

Ready to Import 
 

1. Download the latest update for v10. Click the Utilities menu (top left) of the Procare home screen and choose 
"Check for online update". 

 
2. Log into Procare as a member of the System Supervisor user group. Then from the Procare Home screen click 

Supervisor Utilities > Data Import / Export. 
 
 

3. When the Procare Data Import screen appears: 
 
a) Click Open File and browse to the location of the export file you previously created. 

 
 
b) Select a school location to which the data will be imported. 
c) Click Next. 
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4. At the Module Licensing Status screen: 
 

a) If all modules have a green check mark AND you want to import everything that is checked click Next. 

 
 
b) If you do NOT want to import something uncheck the box for that module. A yellow warning will appear and 

you'll need to type the words "I Accept" (without quotes) then click Next. 

 
 
c) A yellow warning will also appear if you were licensed for more modules in version 9.1 than in v10. Data for 

unlicensed modules will not be imported. If you understand this and wish to continue type the words "I 
Accept" (without quotes) then click Next. 

 
 

Tuition Express Note!  
If the yellow warning is on Tuition Express it means you have not set 
up your Tuition Express Account Number in v10. In that case, exit the 
import screen and search for article KB0225 at ProcareSupport.com. 
Once Tuition Express is set up in v10 you may start the import 
process again. 

 
 
 
 
 
 
 
 
 

 
5. If you have Tuition Express you may get any or all of the following prompts (otherwise skip this step): 

 
a) Internet Connection Required. This prompt is a reminder to be sure you are online before continuing the 

process. Just click OK. 

 
 
b) Screensaver settings do not meet PA-DSS requirements. You must have a password protected screen saver 

set to lock the computer after 15 minutes (or less) of inactivity. Click the link to go to the screen saver settings 
for this computer. 
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c) PA-DSS Implementation Guide. You must download and acknowledge acceptance of the PA-DSS 

Implementation Guide. Click the link to go to the download page. Enter your Tuition Express Account Number 
then download and accept the guide. 

 
 

6. If you have the Meal Tracker module you may see a Meal Abbreviation Mapping screen (otherwise skip this step): 
 

a) Select the v10 abbreviation that goes with each version v9 abbreviation, for example B for breakfast in 
version 9.1 may go to BR for breakfast in v10. If you have additional v9 abbreviations (like D for dinner), but 
you do not have a corresponding one in v10, then leave it blank. Click Next. 

 
 

7. If you have the Agency Accounting module you may see an Agency Mapping screen (otherwise skip this step): 
 

a) Select the v10 agency name that goes with each v9 agency name. If you do not have an appropriate agency 
in v10 then select "Create New Agency". Click Next. 
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8. Click Start Importing Data. The import process may take a while. When the import is complete click Exit. 

 
 

9. You may now log in with the default conversion username and password of PCV9. Procare Users may also log in 
using their initials (in all CAPS) from 9.1 as both the username and password. In either case you'll be immediately 
prompted to change the password.  

Review & Setup Data After Conversion 
You’ll want to set up any items that did not convert and review the data that did convert.  
 

Change User Groups 
 People who use Procare (your Procare Users) all convert as members of the "System Supervisor" user group. 

This is the highest level group and has unrestricted access to the system. You'll want to assign everyone, except 
the owner / administrator, to a lower level group with at least some limitations. From the Procare Home screen go 
to Configuration > System > Locations & Users > Procare Users. Search for articles # KB0032 and KB0034 at 
procaresupport.com. 
 
Sample Families 

 If you entered sample families in v10 for practice, and did not remove them ahead of time, those families will 
remain after conversion. You could remove all your data by uninstalling and reinstalling then import your 
conversion file again (not recommended if you have multiple locations). Another option would be to keep the 
practice families and void any practice ledger card entries. Then mark those accounts as hidden, or re-use the 
accounts for new families by typing over the practice information with real information. 
 
More than 4 Children 

 If you have any families with more than four children you'll want to set each family up as a single account in 
v10. Search for article # KB0908 at procaresupport.com. 
 
Billing Box 

 Billing Box information does not convert. You’ll need to set up the Billing Box for each child. Print the following 
report from 9.1 to help you out. General Reports > Accounting > Letter J – Family Billing Box > Contract Cycle 
Detail (or Billing Methods Detail). If you used both Contract Cycles and Billing Methods you’ll need both reports. 
 
Child Schedules 

 Although each child's "current" schedule does convert you'll want to be sure the Start and End dates are 
appropriate. Just go to the Schedule Button of an individual child to get started. You may also want to set up 
Schedule Templates in the System Configuration. 
 
Emergency Contacts, Pickup People 

 Emergency Contacts, Authorized Pickups, etc. do not convert. They should be entered on the Information & 
Relationships screen of each child. Print the following report from 9.1. General Reports > Family Data > Letter D – 
Information Sheets. 
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Groups, Programs, Bus Runs 
 Customer Groups from 9.1 will become Account Tracking items in v10. Child Programs and Bus Runs from 

9.1 will become Child Tracking items in v10. 
 
Immunizations 

 Be sure to review all immunization settings after the conversion. Child immunization records do convert along 
with the name of the immunization, however, the schedule of when immunizations are due does not convert. 
From the v10 Home screen go to Configuration > System > Data Management > Immunizations & Requirements 
> Global Child Immunizations & Requirements. 
 
Note: Some immunization names you convert may have similar, but not identical, names as the default 
immunizations in v10. For example 9.1 limited you to 8 characters so a longer name like "Varicella" may have 
been abbreviated to something like "Varicel". After conversion you'll have two immunizations with similar names. 
You’ll be able to run the "Configuration Merge" utility in v10 to clean up this type of situation by merging the two 
together.  

 
Remove Duplicate Employees 

 The people who use Procare (known as Procare Users) are typically employees too. They might also have an 
account in Family Data if you offer employee child care. Each is converted as a new person in v10, so it's possible 
to end up with 2 or 3 occurrences of the same employee (as a Procare User, an employee, and a payer on a 
family account). You’ll want to merge the person records for the employee so the system recognizes them as one 
person. Go to Utilities > Remove Duplicate People. 
 
Duplicate Descriptions 

 If you set up items in v10 prior to conversion, like classroom names, charge descriptions, etc. you may end up 
with multiple items that have similar names. For example if you had “Infants” as a classroom in 9.1 and set up 
“Infant” (without an “s”) in v10, then converted, you’d end up with two classrooms that have similar names. You’ll 
be able to run the "Configuration Merge" utility in v10 to clean up this type of situation by merging the two 
together. 

Payroll Conversion 
If you used Procare Payroll in version 9.1 you MUST READ this section! 

Availability 
While conversion of Family Data & Accounting and basic Employee Data is already available, conversion of Payroll 
information is not expected until later in the year. 
 
Important! You may only convert family and employee information one time each. Please review the following options to 
decide the best approach for your situation. 
 

Option 1 - Continue using Procare 9.1, Wait to Convert 
If you want to convert payroll information (previous checks issued, withholdings, etc.) and want to continue 
working in a single, integrated system, then keep using all Procare modules in version 9.1 and wait until the 
payroll conversion becomes available. In the meantime you may choose to Practice in v10. 
 
Note: If you use Attendance Tracker for child and employee time cards this option has the advantage of everyone 
clocking in/out in the same system (9.1). 
 
Option 2 - Convert Families Now, Employees Later 
If you want to convert payroll information, but are eager to get started in v10, you could convert Family Data & 
Accounting now and continue using 9.1 for Employee Data & Payroll. Later, when the payroll part of the 
conversion is available you'll convert Employee Data & Payroll to v10. 
 
Note: If you use Attendance Tracker for child and employee time cards then children would be checked in using  
v10 and employees using 9.1. This would mean two different screens or time clocks, one dedicated to each 
version. 
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Option 3 - Convert both Families & Employees Now 
If historical payroll information is not needed in v10 (you'll still have it available in 9.1) you could convert both 
families and employees now. In this case your family and employee information would convert without payroll. 
You could continue to issue payroll checks in 9.1, but that information would be separate from the employees in 
v10. Later, when v10 payroll becomes available you could manually enter individual checks, from earlier in the 
year, or make a single year-to-date entry for each employee. 
 
Note: If employees check in/out in v10, that time card data would be separate from any checks recorded in 9.1. In 
that case, you would print a time card report in v10 and manually enter the total hours worked (for the pay period) 
on the Payroll Check Calculation screen in 9.1. 

 
 
 

-- end -- 
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